aboutsummaryrefslogtreecommitdiffstats
path: root/icetime
diff options
context:
space:
mode:
authorMiodrag Milanovic <mmicko@gmail.com>2021-09-06 11:11:52 +0200
committerMiodrag Milanovic <mmicko@gmail.com>2021-09-06 11:11:52 +0200
commit9880f6e2dde6db341246fc80031629daec6d014e (patch)
treee31a37f56366554a8786de6739439595008e7d09 /icetime
parentf14a7fb4cad51e9f5e9cb267ce8261016418f2c8 (diff)
downloadicestorm-9880f6e2dde6db341246fc80031629daec6d014e.tar.gz
icestorm-9880f6e2dde6db341246fc80031629daec6d014e.tar.bz2
icestorm-9880f6e2dde6db341246fc80031629daec6d014e.zip
Update variable name to PYTHON3
Diffstat (limited to 'icetime')
-rw-r--r--icetime/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/icetime/Makefile b/icetime/Makefile
index 4834709..1dfc926 100644
--- a/icetime/Makefile
+++ b/icetime/Makefile
@@ -32,7 +32,7 @@ $(PROGRAM_PREFIX)icetime$(EXE): icetime.o iceutil.o $(addsuffix .o, $(addprefix
$(CXX) -o $@ $(LDFLAGS) $^ $(LDLIBS)
timings-%.cc: timings.py ../icefuzz/timings_%.txt
- $(PYTHON) timings.py $* > $@
+ $(PYTHON3) timings.py $* > $@
.PRECIOUS: timings-%.cc
@@ -51,7 +51,7 @@ uninstall:
# yosys -qp 'read_verilog -lib cells.v; prep; show' test0_out.v
test0 test1 test2 test3 test4 test5 test6 test7 test8 test9: icetime
- test -f $@_ref.v || python3 mktest.py $@
+ test -f $@_ref.v || $(PYTHON3) mktest.py $@
./icetime -m -d hx1k -P tq144 -p $@.pcf -o $@_out.v $@.asc
yosys $@.ys