aboutsummaryrefslogtreecommitdiffstats
path: root/examples/icestick/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'examples/icestick/Makefile')
-rw-r--r--examples/icestick/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/icestick/Makefile b/examples/icestick/Makefile
index 8b8e741..58f26b9 100644
--- a/examples/icestick/Makefile
+++ b/examples/icestick/Makefile
@@ -34,6 +34,10 @@ all: $(PROJ).rpt $(PROJ).bin
%_syntb.vcd: %_syntb
vvp -N $< +vcd=$@
+sim: $(PROJ)_tb.vcd
+
+postsim: $(PROJ)_syntb.vcd
+
prog: $(PROJ).bin
iceprog $<