aboutsummaryrefslogtreecommitdiffstats
path: root/examples
diff options
context:
space:
mode:
Diffstat (limited to 'examples')
-rw-r--r--examples/hx8kboard/Makefile4
-rw-r--r--examples/icestick/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/examples/hx8kboard/Makefile b/examples/hx8kboard/Makefile
index 58be467..bc47cf6 100644
--- a/examples/hx8kboard/Makefile
+++ b/examples/hx8kboard/Makefile
@@ -13,8 +13,8 @@ all: $(PROJ).bin
%.bin: %.txt
icepack $< $@
-prog:
- iceprog $(PROJ).bin
+prog: $(PROJ).bin
+ iceprog $<
clean:
rm -f *.blif *.txt *.bin
diff --git a/examples/icestick/Makefile b/examples/icestick/Makefile
index 4c56295..a9b1d8b 100644
--- a/examples/icestick/Makefile
+++ b/examples/icestick/Makefile
@@ -13,8 +13,8 @@ all: $(PROJ).bin
%.bin: %.txt
icepack $< $@
-prog:
- iceprog $(PROJ).bin
+prog: $(PROJ).bin
+ iceprog $<
clean:
rm -f *.blif *.txt *.bin