aboutsummaryrefslogtreecommitdiffstats
path: root/icebox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'icebox/Makefile')
-rw-r--r--icebox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/icebox/Makefile b/icebox/Makefile
index f3e2911..5cd9b76 100644
--- a/icebox/Makefile
+++ b/icebox/Makefile
@@ -3,11 +3,11 @@ DESTDIR = /usr/local
all: chipdb-1k.txt chipdb-8k.txt
chipdb-1k.txt: icebox.py iceboxdb.py icebox_chipdb.py
- python icebox_chipdb.py > chipdb-1k.new
+ python2 icebox_chipdb.py > chipdb-1k.new
mv chipdb-1k.new chipdb-1k.txt
chipdb-8k.txt: icebox.py iceboxdb.py icebox_chipdb.py
- python icebox_chipdb.py -8 > chipdb-8k.new
+ python2 icebox_chipdb.py -8 > chipdb-8k.new
mv chipdb-8k.new chipdb-8k.txt
clean: