aboutsummaryrefslogtreecommitdiffstats
path: root/icefuzz/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'icefuzz/Makefile')
-rw-r--r--icefuzz/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/icefuzz/Makefile b/icefuzz/Makefile
index 12b7862..a2a40b4 100644
--- a/icefuzz/Makefile
+++ b/icefuzz/Makefile
@@ -77,7 +77,7 @@ endif
timings:
ifeq ($(DEVICECLASS),5k)
cp tmedges.txt tmedges.tmp
- set -e; for f in work_$(DEVICECLASS)_*/*.vsb; do echo $$f; sed '/defparam/d' < $$f > $$f.fixed; yosys -q -f verilog -s tmedges.ys $$f.fixed; done
+ set -e; for f in work_$(DEVICECLASS)_*/*.vsb; do echo $$f; sed '/defparam/d' < $$f > $$f.fixed; yosys -q -f verilog -s tmedges.ys $$f.fixed; python3 rename_dsps.py $$f; done
sort -u tmedges.tmp > tmedges.txt && rm -f tmedges.tmp
python3 timings.py -t timings_up5k.txt work_*/*.sdf > timings_up5k.new
mv timings_up5k.new timings_up5k.txt