aboutsummaryrefslogtreecommitdiffstats
path: root/icepack/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'icepack/Makefile')
-rw-r--r--icepack/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/icepack/Makefile b/icepack/Makefile
index cfe48be..2578fe0 100644
--- a/icepack/Makefile
+++ b/icepack/Makefile
@@ -1,6 +1,4 @@
include ../config.mk
-LDLIBS = -lm -lstdc++
-CXXFLAGS = -MD -O0 -ggdb -Wall -std=c++11 -I/usr/local/include
MXEGCC = /usr/local/src/mxe/usr/bin/i686-pc-mingw32-gcc
ifeq ($(STATIC),1)
@@ -10,7 +8,7 @@ endif
all: icepack$(EXE) iceunpack$(EXE)
icepack$(EXE): icepack.o
- $(CC) -o $@ $(LDFLAGS) $^ $(LDLIBS)
+ $(CXX) -o $@ $(LDFLAGS) $^ $(LDLIBS)
iceunpack: icepack
ln -sf icepack iceunpack