aboutsummaryrefslogtreecommitdiffstats
path: root/icepll/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'icepll/Makefile')
-rw-r--r--icepll/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/icepll/Makefile b/icepll/Makefile
index e0badf6..4efa4e1 100644
--- a/icepll/Makefile
+++ b/icepll/Makefile
@@ -1,6 +1,4 @@
include ../config.mk
-LDLIBS = -lm -lstdc++
-CXXFLAGS = -MD -O0 -ggdb -Wall -std=c++11 -I/usr/local/include
ifeq ($(STATIC),1)
LDFLAGS += -static
@@ -9,7 +7,7 @@ endif
all: icepll$(EXE)
icepll$(EXE): icepll.o
- $(CC) -o $@ $(LDFLAGS) $^ $(LDLIBS)
+ $(CXX) -o $@ $(LDFLAGS) $^ $(LDLIBS)
install: all
mkdir -p $(DESTDIR)$(PREFIX)/bin