aboutsummaryrefslogtreecommitdiffstats
path: root/iceprog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'iceprog/Makefile')
-rw-r--r--iceprog/Makefile7
1 files changed, 0 insertions, 7 deletions
diff --git a/iceprog/Makefile b/iceprog/Makefile
index 3cb07b8..f41263e 100644
--- a/iceprog/Makefile
+++ b/iceprog/Makefile
@@ -1,12 +1,5 @@
include ../config.mk
-ifneq ($(shell uname -s),Darwin)
- LDLIBS = -L/usr/local/lib -lm
-else
- LIBFTDI_NAME = $(shell $(PKG_CONFIG) --exists libftdi1 && echo ftdi1 || echo ftdi)
- LDLIBS = -L/usr/local/lib -l$(LIBFTDI_NAME) -lm
-endif
-
ifeq ($(STATIC),1)
LDFLAGS += -static
LDLIBS += $(shell for pkg in libftdi1 libftdi; do $(PKG_CONFIG) --silence-errors --static --libs $$pkg && exit; done; echo -lftdi; )