aboutsummaryrefslogtreecommitdiffstats
path: root/iceprog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'iceprog/Makefile')
-rw-r--r--iceprog/Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/iceprog/Makefile b/iceprog/Makefile
index 5614646..286460f 100644
--- a/iceprog/Makefile
+++ b/iceprog/Makefile
@@ -2,11 +2,9 @@ include ../config.mk
ifneq ($(shell uname -s),Darwin)
LDLIBS = -L/usr/local/lib -lm
- CFLAGS = -MD -O0 -ggdb -Wall -std=c99 -I/usr/local/include
else
LIBFTDI_NAME = $(shell $(PKG_CONFIG) --exists libftdi1 && echo ftdi1 || echo ftdi)
LDLIBS = -L/usr/local/lib -l$(LIBFTDI_NAME) -lm
- CFLAGS = -MD -O0 -ggdb -Wall -std=c99 -I/usr/local/include
endif
ifeq ($(STATIC),1)