aboutsummaryrefslogtreecommitdiffstats
path: root/icetime/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'icetime/Makefile')
-rw-r--r--icetime/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/icetime/Makefile b/icetime/Makefile
index 7dccb67..d2daee3 100644
--- a/icetime/Makefile
+++ b/icetime/Makefile
@@ -26,11 +26,11 @@ uninstall:
test0 test1 test2 test3 test4 test5 test6 test7 test8 test9: icetime
test -f $@_ref.v || python3 mktest.py $@
- ./icetime -m -P tq144 -p $@.pcf $@.asc $@_out.v
+ ./icetime -m -P tq144 -p $@.pcf -o $@_out.v $@.asc
yosys $@.ys
run0 run1 run2 run3 run4 run5 run6 run7 run8 run9: icetime
- ./icetime -t -P tq144 -p $(subst run,test,$@).pcf $(subst run,test,$@).asc $(subst run,test,$@)_out.v
+ ./icetime -t -P tq144 -p $(subst run,test,$@).pcf $(subst run,test,$@).asc
show0 show1 show2 show3 show4 show5 show6 show7 show8 show9: icetime
bash show.sh $(subst show,test,$@)