aboutsummaryrefslogtreecommitdiffstats
path: root/icetime/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'icetime/Makefile')
-rw-r--r--icetime/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/icetime/Makefile b/icetime/Makefile
index de3b44b..9f8d047 100644
--- a/icetime/Makefile
+++ b/icetime/Makefile
@@ -1,6 +1,6 @@
include ../config.mk
LDLIBS = -lm -lstdc++
-CXXFLAGS = -MD -O0 -ggdb -Wall -std=c++11 -I/usr/local/include -DPREFIX=$(PREFIX)
+CXXFLAGS = -MD -O0 -ggdb -Wall -std=c++11 -I/usr/local/include -DPREFIX='"$(PREFIX)"'
all: icetime