aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Shah <dave@ds0.me>2020-09-16 14:25:21 +0100
committerGitHub <noreply@github.com>2020-09-16 14:25:21 +0100
commit8f96417bcf1b2f64b80e98cd66f87453be18c0dc (patch)
tree0c832c764628223439356f7d800637f225294075
parentf7da7c26aa117f0186d24b4809690f06e7121eae (diff)
parent9e597e0dda31ebc547ba0299c713327c2cccab7b (diff)
downloadnextpnr-8f96417bcf1b2f64b80e98cd66f87453be18c0dc.tar.gz
nextpnr-8f96417bcf1b2f64b80e98cd66f87453be18c0dc.tar.bz2
nextpnr-8f96417bcf1b2f64b80e98cd66f87453be18c0dc.zip
Merge pull request #501 from landley/master
Building nextpnr on Devuan ascii 2.0 needs the "C" language enabled.
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b70bb7c4..d9c18554 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.5)
-project(nextpnr CXX)
+project(nextpnr CXX C)
option(BUILD_GUI "Build GUI" ON)
option(BUILD_PYTHON "Build Python Integration" ON)