aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPepijn de Vos <pepijndevos@gmail.com>2022-02-06 11:56:09 +0100
committerPepijn de Vos <pepijndevos@gmail.com>2022-02-06 12:02:06 +0100
commitcd97ef6536eccc73554b5f418945c4e001db9606 (patch)
tree487de75fec7f96fb5d19254cd35b0f1d0654d02a
parent230de1e68afb0f7c57f64bd1b35850e529395d92 (diff)
downloadnextpnr-cd97ef6536eccc73554b5f418945c4e001db9606.tar.gz
nextpnr-cd97ef6536eccc73554b5f418945c4e001db9606.tar.bz2
nextpnr-cd97ef6536eccc73554b5f418945c4e001db9606.zip
add GW1N-9C db
-rw-r--r--.cirrus/Dockerfile.ubuntu20.042
-rw-r--r--gowin/CMakeLists.txt2
2 files changed, 2 insertions, 2 deletions
diff --git a/.cirrus/Dockerfile.ubuntu20.04 b/.cirrus/Dockerfile.ubuntu20.04
index 934bbbcb..a4233f3d 100644
--- a/.cirrus/Dockerfile.ubuntu20.04
+++ b/.cirrus/Dockerfile.ubuntu20.04
@@ -65,4 +65,4 @@ RUN set -e -x ;\
PATH=$PATH:$HOME/.cargo/bin cargo install --path prjoxide
RUN set -e -x ;\
- pip3 install apycula==0.2a2
+ pip3 install apycula==0.2a3
diff --git a/gowin/CMakeLists.txt b/gowin/CMakeLists.txt
index 5ec32128..34af9dc6 100644
--- a/gowin/CMakeLists.txt
+++ b/gowin/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.5)
project(chipdb-gowin NONE)
-set(ALL_GOWIN_DEVICES GW1N-1 GW1N-4 GW1N-9 GW1NS-2 GW1NS-4)
+set(ALL_GOWIN_DEVICES GW1N-1 GW1N-4 GW1N-9 GW1N-9C GW1NS-2 GW1NS-4)
set(GOWIN_DEVICES ${ALL_GOWIN_DEVICES} CACHE STRING
"Include support for these Gowin devices (available: ${ALL_GOWIN_DEVICES})")
message(STATUS "Enabled Gowin devices: ${GOWIN_DEVICES}")