aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorgatecat <gatecat@ds0.me>2022-04-06 10:40:20 +0100
committerGitHub <noreply@github.com>2022-04-06 10:40:20 +0100
commitd5ec421d988b92d1f610d6a031381a999b3f901c (patch)
treeb2ae4a3995ac892a515738471ed181e064bf5e9b
parentc4e47ba1a85d840c31d4be5c3f2c032664abd814 (diff)
parent03074cdbc242a06c861a703ad76365b4dca7cb4a (diff)
downloadnextpnr-d5ec421d988b92d1f610d6a031381a999b3f901c.tar.gz
nextpnr-d5ec421d988b92d1f610d6a031381a999b3f901c.tar.bz2
nextpnr-d5ec421d988b92d1f610d6a031381a999b3f901c.zip
Merge pull request #971 from modwizcode/fix-tbb-macos
cmake: properly include TBB libraries.
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78c1caa1..fcbbbb13 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -257,7 +257,7 @@ if(PROFILER)
list(APPEND EXTRA_LIB_DEPS profiler)
endif()
if(TBB_FOUND)
- list(APPEND EXTRA_LIB_DEPS tbb)
+ list(APPEND EXTRA_LIB_DEPS TBB::tbb)
endif()
foreach (family ${ARCH})