aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormyrtle <gatecat@ds0.me>2022-05-21 19:26:30 +0100
committerGitHub <noreply@github.com>2022-05-21 19:26:30 +0100
commite9004943948d2f1a3e68aaeac555f70b7091941d (patch)
tree086a1a154b9923169585148c3f2688e40cff9ff4
parent4ecbf6c6e941699413e0d0bba660fc9dc18efcfe (diff)
parentae67c98f111be066ee806598b8b605dede0688d5 (diff)
downloadnextpnr-e9004943948d2f1a3e68aaeac555f70b7091941d.tar.gz
nextpnr-e9004943948d2f1a3e68aaeac555f70b7091941d.tar.bz2
nextpnr-e9004943948d2f1a3e68aaeac555f70b7091941d.zip
Merge pull request #989 from YosysHQ/lofty/cmake-bump
Bump minimum CMake to 3.13
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3120cf40..e0001447 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.5)
+cmake_minimum_required(VERSION 3.13)
project(nextpnr CXX C)
# Allow family.cmake add additional dependencies to gui_${family}.