aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorIrides <irides@irides.network>2022-04-05 10:12:44 -0500
committerIrides <irides@irides.network>2022-04-05 10:12:44 -0500
commit03074cdbc242a06c861a703ad76365b4dca7cb4a (patch)
treeb2ae4a3995ac892a515738471ed181e064bf5e9b /CMakeLists.txt
parentc4e47ba1a85d840c31d4be5c3f2c032664abd814 (diff)
downloadnextpnr-03074cdbc242a06c861a703ad76365b4dca7cb4a.tar.gz
nextpnr-03074cdbc242a06c861a703ad76365b4dca7cb4a.tar.bz2
nextpnr-03074cdbc242a06c861a703ad76365b4dca7cb4a.zip
cmake: properly include TBB libraries.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78c1caa1..fcbbbb13 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -257,7 +257,7 @@ if(PROFILER)
list(APPEND EXTRA_LIB_DEPS profiler)
endif()
if(TBB_FOUND)
- list(APPEND EXTRA_LIB_DEPS tbb)
+ list(APPEND EXTRA_LIB_DEPS TBB::tbb)
endif()
foreach (family ${ARCH})