aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Shah <davey1576@gmail.com>2018-07-10 12:31:58 +0200
committerDavid Shah <davey1576@gmail.com>2018-07-11 10:42:09 +0200
commit1830c9372e9bb959cb886c8271d64778550a7ebb (patch)
treee89bf0f9e0e6341f27f70f88dc3d2b59a9400551 /CMakeLists.txt
parent98cdb6082d1f916bd47676c3e7f1feab6b585216 (diff)
downloadnextpnr-1830c9372e9bb959cb886c8271d64778550a7ebb.tar.gz
nextpnr-1830c9372e9bb959cb886c8271d64778550a7ebb.tar.bz2
nextpnr-1830c9372e9bb959cb886c8271d64778550a7ebb.zip
ecp5: *** Blinky working ***
Signed-off-by: David Shah <davey1576@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9dc10ec..32063af6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,7 @@ set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} /D_DEBUG /W4 /wd4100 /wd4244
set(CMAKE_CXX_FLAGS_RELEASE "${CMAKE_CXX_FLAGS_RELEASE} /W4 /wd4100 /wd4244 /wd4125 /wd4800 /wd4456 /wd4458 /wd4305 /wd4459 /wd4121 /wd4996 /wd4127")
else()
set(CMAKE_CXX_FLAGS_DEBUG "-Wall -fPIC -ggdb")
-set(CMAKE_CXX_FLAGS_RELEASE "-Wall -fPIC -O0 -ggdb")
+set(CMAKE_CXX_FLAGS_RELEASE "-Wall -fPIC -O3 -g")
endif()
set(CMAKE_DEFIN)