aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Shah <dave@ds0.me>2020-01-06 15:04:38 +0000
committerDavid Shah <dave@ds0.me>2020-11-30 08:45:27 +0000
commit54e0ef9cf7ce15d5f1561135edd41da38a32949a (patch)
tree6144c2683245ed46afb64bc0dddbb409849bd04d /CMakeLists.txt
parent1afa494e69e3c8af3dd5d1685b9cd2b1d3bea4d0 (diff)
downloadnextpnr-54e0ef9cf7ce15d5f1561135edd41da38a32949a.tar.gz
nextpnr-54e0ef9cf7ce15d5f1561135edd41da38a32949a.tar.bz2
nextpnr-54e0ef9cf7ce15d5f1561135edd41da38a32949a.zip
Adding archdefs and bba PODs
Signed-off-by: David Shah <dave@ds0.me>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d9c18554..fa46956b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,7 +66,7 @@ endif()
set(PROGRAM_PREFIX "" CACHE STRING "Name prefix for executables")
# List of families to build
-set(FAMILIES generic ice40 ecp5)
+set(FAMILIES generic ice40 ecp5 nexus)
set(ARCH "" CACHE STRING "Architecture family for nextpnr build")
set_property(CACHE ARCH PROPERTY STRINGS ${FAMILIES})