aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRob Landley <rob@landley.net>2020-09-16 03:02:12 -0500
committerRob Landley <rob@landley.net>2020-09-16 03:02:12 -0500
commit9e597e0dda31ebc547ba0299c713327c2cccab7b (patch)
tree0c832c764628223439356f7d800637f225294075 /CMakeLists.txt
parentf7da7c26aa117f0186d24b4809690f06e7121eae (diff)
downloadnextpnr-9e597e0dda31ebc547ba0299c713327c2cccab7b.tar.gz
nextpnr-9e597e0dda31ebc547ba0299c713327c2cccab7b.tar.bz2
nextpnr-9e597e0dda31ebc547ba0299c713327c2cccab7b.zip
Building nextpnr on Devuan ascii 2.0 needs the "C" language enabled.
See https://lists.j-core.org/pipermail/j-core/2020-September/000940.html
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b70bb7c4..d9c18554 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.5)
-project(nextpnr CXX)
+project(nextpnr CXX C)
option(BUILD_GUI "Build GUI" ON)
option(BUILD_PYTHON "Build Python Integration" ON)