aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLofty <dan.ravensloft@gmail.com>2022-05-21 18:26:36 +0100
committerLofty <dan.ravensloft@gmail.com>2022-05-21 18:26:36 +0100
commitae67c98f111be066ee806598b8b605dede0688d5 (patch)
tree086a1a154b9923169585148c3f2688e40cff9ff4 /CMakeLists.txt
parent4ecbf6c6e941699413e0d0bba660fc9dc18efcfe (diff)
downloadnextpnr-ae67c98f111be066ee806598b8b605dede0688d5.tar.gz
nextpnr-ae67c98f111be066ee806598b8b605dede0688d5.tar.bz2
nextpnr-ae67c98f111be066ee806598b8b605dede0688d5.zip
Bump minimum CMake to 3.13
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3120cf40..e0001447 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.5)
+cmake_minimum_required(VERSION 3.13)
project(nextpnr CXX C)
# Allow family.cmake add additional dependencies to gui_${family}.