aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Shah <dave@ds0.me>2020-12-08 12:02:30 +0000
committerGitHub <noreply@github.com>2020-12-08 12:02:30 +0000
commitbdaa9f0eae81f094d223e0da9ed4c7553e6efc58 (patch)
tree2e6c48198b8f7aa8967a1c88abd5aff4f2b7aa61 /CMakeLists.txt
parentca08add9c90b14e4fb8d63ccb4f475dccd598d66 (diff)
parent0a54ffdd44a59ddff7539dc3e2b3261b4f5363bd (diff)
downloadnextpnr-bdaa9f0eae81f094d223e0da9ed4c7553e6efc58.tar.gz
nextpnr-bdaa9f0eae81f094d223e0da9ed4c7553e6efc58.tar.bz2
nextpnr-bdaa9f0eae81f094d223e0da9ed4c7553e6efc58.zip
Merge pull request #536 from YosysHQ/dave/disable-default-gui
cmake: Disable building GUI by default
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index baddfb98..289a83b1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.5)
project(nextpnr CXX C)
-option(BUILD_GUI "Build GUI" ON)
+option(BUILD_GUI "Build GUI" OFF)
option(BUILD_PYTHON "Build Python Integration" ON)
option(BUILD_TESTS "Build tests" OFF)
option(BUILD_HEAP "Build HeAP analytic placer" ON)