aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Shah <davey1576@gmail.com>2018-07-05 20:59:11 +0200
committerDavid Shah <davey1576@gmail.com>2018-07-11 10:41:36 +0200
commitc4af52dd5b3830905e2b9e8f7135f886882841ba (patch)
tree3839057b8b1ea950c6763770851bc8640d3431fb /CMakeLists.txt
parenteaae6b7dca43d90fabb7676c514d630b1575e9c4 (diff)
downloadnextpnr-c4af52dd5b3830905e2b9e8f7135f886882841ba.tar.gz
nextpnr-c4af52dd5b3830905e2b9e8f7135f886882841ba.tar.bz2
nextpnr-c4af52dd5b3830905e2b9e8f7135f886882841ba.zip
ecp5: Working on arch implementation
Signed-off-by: David Shah <davey1576@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc4e2a4f..f4586dfa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ option(BUILD_PYTHON "Build Python Integration" ON)
option(BUILD_TESTS "Build GUI" OFF)
# List of families to build
-set(FAMILIES generic ice40)
+set(FAMILIES generic ice40 ecp5)
set(ARCH "" CACHE STRING "Architecture family for nextpnr build")
set_property(CACHE ARCH PROPERTY STRINGS ${FAMILIES})