aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMiodrag Milanovic <mmicko@gmail.com>2018-06-20 14:24:16 +0200
committerMiodrag Milanovic <mmicko@gmail.com>2018-06-20 16:15:33 +0200
commite14b8bac66bf9a65ddd709fba53aac017691f0c8 (patch)
treeb036a37e1dba0bdf07e19baa40d7a611ff6fbf59 /CMakeLists.txt
parente45508f6c41273830312a5b88c5e25f266dc67ae (diff)
downloadnextpnr-e14b8bac66bf9a65ddd709fba53aac017691f0c8.tar.gz
nextpnr-e14b8bac66bf9a65ddd709fba53aac017691f0c8.tar.bz2
nextpnr-e14b8bac66bf9a65ddd709fba53aac017691f0c8.zip
put source changes for qtpropertybrowser back and make build simple
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bd45dc78..4f2cce58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,6 +26,8 @@ execute_process(
add_subdirectory(3rdparty/googletest/googletest EXCLUDE_FROM_ALL)
enable_testing()
+add_subdirectory(3rdparty/QtPropertyBrowser)
+
add_definitions("-DGIT_COMMIT_HASH=${GIT_COMMIT_HASH}")
configure_file(
${CMAKE_CURRENT_SOURCE_DIR}/common/version.h.in ${CMAKE_CURRENT_BINARY_DIR}/generated/version.h