aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/boards
diff options
context:
space:
mode:
authorgatecat <gatecat@ds0.me>2021-04-06 10:48:04 +0100
committergatecat <gatecat@ds0.me>2021-04-30 14:15:37 +0100
commit49caad0b7b22f44039cdaaefa352fd6fea2ecf30 (patch)
treecf65fe8f8ee3538beb9a14008f69ce5f4db40b9a /fpga_interchange/examples/boards
parent0461cc8c3ac93bc525d35a15528c4711f244b9c6 (diff)
downloadnextpnr-49caad0b7b22f44039cdaaefa352fd6fea2ecf30.tar.gz
nextpnr-49caad0b7b22f44039cdaaefa352fd6fea2ecf30.tar.bz2
nextpnr-49caad0b7b22f44039cdaaefa352fd6fea2ecf30.zip
interchange/nexus: Add counter example
Signed-off-by: gatecat <gatecat@ds0.me>
Diffstat (limited to 'fpga_interchange/examples/boards')
-rw-r--r--fpga_interchange/examples/boards/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/fpga_interchange/examples/boards/CMakeLists.txt b/fpga_interchange/examples/boards/CMakeLists.txt
index 89951058..e5aae739 100644
--- a/fpga_interchange/examples/boards/CMakeLists.txt
+++ b/fpga_interchange/examples/boards/CMakeLists.txt
@@ -32,3 +32,11 @@ add_board(
device xc7z010
package clg400
)
+
+# This isn't a real board, all the real boards currently available use the LIFCL-40 but the LIFCL-17 speeds up runtime for testing
+add_board(
+ name lifcl17
+ device_family nexus
+ device LIFCL-17
+ package QFN72
+)