aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/boards
diff options
context:
space:
mode:
authorgatecat <gatecat@ds0.me>2021-04-14 14:28:01 +0100
committerGitHub <noreply@github.com>2021-04-14 14:28:01 +0100
commit8f5185c3814f5fcf90aa33b07b99568d465bb5cd (patch)
treec7fc666a560040ae81e0c2b39e19771a07c9fdf8 /fpga_interchange/examples/boards
parentb26088f940d512174154cef3954f3a9b6c9642e7 (diff)
parentea9e12b6ae1034422a1abcc64afbd81a59a720ea (diff)
downloadnextpnr-8f5185c3814f5fcf90aa33b07b99568d465bb5cd.tar.gz
nextpnr-8f5185c3814f5fcf90aa33b07b99568d465bb5cd.tar.bz2
nextpnr-8f5185c3814f5fcf90aa33b07b99568d465bb5cd.zip
Merge pull request #678 from acomodi/initial-fasm-generation
interchange: add FASM generation target and clean-up tests
Diffstat (limited to 'fpga_interchange/examples/boards')
-rw-r--r--fpga_interchange/examples/boards/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/fpga_interchange/examples/boards/CMakeLists.txt b/fpga_interchange/examples/boards/CMakeLists.txt
index 18c8f96b..89951058 100644
--- a/fpga_interchange/examples/boards/CMakeLists.txt
+++ b/fpga_interchange/examples/boards/CMakeLists.txt
@@ -1,29 +1,34 @@
add_board(
name arty35t
+ device_family xc7
device xc7a35t
package csg324
)
add_board(
name arty100t
+ device_family xc7
device xc7a100t
package csg324
)
add_board(
name nexys_video
+ device_family xc7
device xc7a200t
package sbg484
)
add_board(
name basys3
+ device_family xc7
device xc7a35t
package cpg236
)
add_board(
name zybo
+ device_family xc7
device xc7z010
package clg400
)