aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/boards
diff options
context:
space:
mode:
authorAlessandro Comodi <acomodi@antmicro.com>2021-04-07 12:07:10 +0200
committerAlessandro Comodi <acomodi@antmicro.com>2021-04-14 14:36:07 +0200
commitdfc9c3df8c016c26d8abe985d313b1bf81b4cc82 (patch)
tree9980d457fe97f3db67ba8dc16287bf9c607b0eb8 /fpga_interchange/examples/boards
parent2912860c9788033a7501726e77bb4962b394280d (diff)
downloadnextpnr-dfc9c3df8c016c26d8abe985d313b1bf81b4cc82.tar.gz
nextpnr-dfc9c3df8c016c26d8abe985d313b1bf81b4cc82.tar.bz2
nextpnr-dfc9c3df8c016c26d8abe985d313b1bf81b4cc82.zip
interchange: add FASM generation target and clean-up tests
Signed-off-by: Alessandro Comodi <acomodi@antmicro.com>
Diffstat (limited to 'fpga_interchange/examples/boards')
-rw-r--r--fpga_interchange/examples/boards/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/fpga_interchange/examples/boards/CMakeLists.txt b/fpga_interchange/examples/boards/CMakeLists.txt
index 18c8f96b..89951058 100644
--- a/fpga_interchange/examples/boards/CMakeLists.txt
+++ b/fpga_interchange/examples/boards/CMakeLists.txt
@@ -1,29 +1,34 @@
add_board(
name arty35t
+ device_family xc7
device xc7a35t
package csg324
)
add_board(
name arty100t
+ device_family xc7
device xc7a100t
package csg324
)
add_board(
name nexys_video
+ device_family xc7
device xc7a200t
package sbg484
)
add_board(
name basys3
+ device_family xc7
device xc7a35t
package cpg236
)
add_board(
name zybo
+ device_family xc7
device xc7z010
package clg400
)