aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/devices/CMakeLists.txt
diff options
context:
space:
mode:
authorAlessandro Comodi <acomodi@antmicro.com>2021-03-17 18:43:29 +0100
committerAlessandro Comodi <acomodi@antmicro.com>2021-03-23 20:36:23 +0100
commit336d31cbcf592455abdbefc01ec5c6f87914b4f3 (patch)
tree339cbe71a677180a466fbab7a6718fd449d6f759 /fpga_interchange/examples/devices/CMakeLists.txt
parent3cc50a5744beeae63ffb9ecd2064666e90d26be4 (diff)
downloadnextpnr-336d31cbcf592455abdbefc01ec5c6f87914b4f3.tar.gz
nextpnr-336d31cbcf592455abdbefc01ec5c6f87914b4f3.tar.bz2
nextpnr-336d31cbcf592455abdbefc01ec5c6f87914b4f3.zip
fpga_interchange: add more devices
Signed-off-by: Alessandro Comodi <acomodi@antmicro.com>
Diffstat (limited to 'fpga_interchange/examples/devices/CMakeLists.txt')
-rw-r--r--fpga_interchange/examples/devices/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/fpga_interchange/examples/devices/CMakeLists.txt b/fpga_interchange/examples/devices/CMakeLists.txt
index 5b96ac80..965e4aa8 100644
--- a/fpga_interchange/examples/devices/CMakeLists.txt
+++ b/fpga_interchange/examples/devices/CMakeLists.txt
@@ -1 +1,7 @@
+# Artix-7 devices
add_subdirectory(xc7a35t)
+add_subdirectory(xc7a100t)
+add_subdirectory(xc7a200t)
+
+# Zynq-7 devices
+add_subdirectory(xc7z010)