aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/devices/CMakeLists.txt
diff options
context:
space:
mode:
authorgatecat <gatecat@ds0.me>2021-03-24 11:09:06 +0000
committergatecat <gatecat@ds0.me>2021-03-30 16:31:51 +0100
commit3cb5e81d50fb90c1fd1ffcd7af1a81c68e081646 (patch)
tree9b0da6f7912711881cfec5273868cb9739e3a814 /fpga_interchange/examples/devices/CMakeLists.txt
parent7a9082e698d74823081a7f408502f700536bcf4a (diff)
downloadnextpnr-3cb5e81d50fb90c1fd1ffcd7af1a81c68e081646.tar.gz
nextpnr-3cb5e81d50fb90c1fd1ffcd7af1a81c68e081646.tar.bz2
nextpnr-3cb5e81d50fb90c1fd1ffcd7af1a81c68e081646.zip
interchange: Add CMake support for Nexus/prjoxide
Signed-off-by: gatecat <gatecat@ds0.me>
Diffstat (limited to 'fpga_interchange/examples/devices/CMakeLists.txt')
-rw-r--r--fpga_interchange/examples/devices/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/fpga_interchange/examples/devices/CMakeLists.txt b/fpga_interchange/examples/devices/CMakeLists.txt
index 965e4aa8..ff01bd3c 100644
--- a/fpga_interchange/examples/devices/CMakeLists.txt
+++ b/fpga_interchange/examples/devices/CMakeLists.txt
@@ -5,3 +5,6 @@ add_subdirectory(xc7a200t)
# Zynq-7 devices
add_subdirectory(xc7z010)
+
+# Nexus devices
+add_subdirectory(LIFCL-17)