aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt
diff options
context:
space:
mode:
authorAlessandro Comodi <acomodi@antmicro.com>2021-03-16 22:40:15 +0100
committerAlessandro Comodi <acomodi@antmicro.com>2021-03-16 22:59:20 +0100
commitf6583f7ecc807c3c2a08d0121ef20fab3616c1e7 (patch)
treeab0ee85918c6dc15a6db121f25b47971c541f57e /fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt
parentc1e668f8238141a7d19525e9eb7a23c17cd1b120 (diff)
downloadnextpnr-f6583f7ecc807c3c2a08d0121ef20fab3616c1e7.tar.gz
nextpnr-f6583f7ecc807c3c2a08d0121ef20fab3616c1e7.tar.bz2
nextpnr-f6583f7ecc807c3c2a08d0121ef20fab3616c1e7.zip
fpga_interchange: minor fixes and comments addition
Signed-off-by: Alessandro Comodi <acomodi@antmicro.com>
Diffstat (limited to 'fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt')
-rw-r--r--fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt b/fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt
index 465ff66d..ce5d5d2d 100644
--- a/fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt
+++ b/fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt
@@ -1,14 +1,14 @@
generate_xc7_device_db(
device xc7a35t
part xc7a35tcsg324-1
- device_target target
+ device_target xc7a35t_target
)
generate_chipdb(
family ${family}
device xc7a35t
part xc7a35tcsg324-1
- device_target ${target}
+ device_target ${xc7a35t_target}
bel_bucket_seeds ${PYTHON_INTERCHANGE_PATH}/test_data/series7_bel_buckets.yaml
- package csg324
+ test_package csg324
)