aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/devices/xc7a35t
diff options
context:
space:
mode:
authorKeith Rothman <537074+litghost@users.noreply.github.com>2021-03-23 09:41:45 -0700
committerKeith Rothman <537074+litghost@users.noreply.github.com>2021-03-23 09:41:45 -0700
commit720f64ea6017fa3e42f80eba64cc615c64788914 (patch)
tree075d573940a92498d1a63aa2a46ca6c100f6a68c /fpga_interchange/examples/devices/xc7a35t
parent831b94cdac7af66e11d0e3d67fa3bbff29678d05 (diff)
downloadnextpnr-720f64ea6017fa3e42f80eba64cc615c64788914.tar.gz
nextpnr-720f64ea6017fa3e42f80eba64cc615c64788914.tar.bz2
nextpnr-720f64ea6017fa3e42f80eba64cc615c64788914.zip
[FPGA interchange] Add support for global buffers from chipdb.
Signed-off-by: Keith Rothman <537074+litghost@users.noreply.github.com>
Diffstat (limited to 'fpga_interchange/examples/devices/xc7a35t')
-rw-r--r--fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt b/fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt
index ce5d5d2d..636440c4 100644
--- a/fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt
+++ b/fpga_interchange/examples/devices/xc7a35t/CMakeLists.txt
@@ -9,6 +9,6 @@ generate_chipdb(
device xc7a35t
part xc7a35tcsg324-1
device_target ${xc7a35t_target}
- bel_bucket_seeds ${PYTHON_INTERCHANGE_PATH}/test_data/series7_bel_buckets.yaml
+ device_config ${PYTHON_INTERCHANGE_PATH}/test_data/series7_device_config.yaml
test_package csg324
)