aboutsummaryrefslogtreecommitdiffstats
path: root/gowin/CMakeLists.txt
diff options
context:
space:
mode:
authorgatecat <gatecat@ds0.me>2021-07-06 15:17:41 +0100
committerGitHub <noreply@github.com>2021-07-06 15:17:41 +0100
commitc696e885736ed052bd1d5e8fd91b42ee3bc6af9f (patch)
tree85ea5f332291f27de2fe3e276b998d89849d6d0b /gowin/CMakeLists.txt
parentbf542f07b02856f6a04ffc8b5a177baf9acfcd72 (diff)
parent027d54e771ec866e7e7815a4b68a18c6530ddbc4 (diff)
downloadnextpnr-c696e885736ed052bd1d5e8fd91b42ee3bc6af9f.tar.gz
nextpnr-c696e885736ed052bd1d5e8fd91b42ee3bc6af9f.tar.bz2
nextpnr-c696e885736ed052bd1d5e8fd91b42ee3bc6af9f.zip
Merge pull request #751 from trabucayre/gw1ns-2
add support for GW1NS-2 family
Diffstat (limited to 'gowin/CMakeLists.txt')
-rw-r--r--gowin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gowin/CMakeLists.txt b/gowin/CMakeLists.txt
index 695ef884..5d70cd32 100644
--- a/gowin/CMakeLists.txt
+++ b/gowin/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.5)
project(chipdb-gowin NONE)
-set(ALL_GOWIN_DEVICES GW1N-1 GW1N-4 GW1N-9)
+set(ALL_GOWIN_DEVICES GW1N-1 GW1N-4 GW1N-9 GW1NS-2)
set(GOWIN_DEVICES ${ALL_GOWIN_DEVICES} CACHE STRING
"Include support for these Gowin devices (available: ${ALL_GOWIN_DEVICES})")
message(STATUS "Enabled Gowin devices: ${GOWIN_DEVICES}")