aboutsummaryrefslogtreecommitdiffstats
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorgatecat <gatecat@ds0.me>2021-07-25 12:06:51 +0100
committergatecat <gatecat@ds0.me>2021-07-25 12:06:51 +0100
commit0e3b25468cb839039b7a49f0c5b5aba3db19f580 (patch)
treeee9aa03a4898d0ab7aff8b3aa33770889a1b4114 /gui/CMakeLists.txt
parent5212e38512586a6aea0a3b075d30cd172026cd3e (diff)
downloadnextpnr-0e3b25468cb839039b7a49f0c5b5aba3db19f580.tar.gz
nextpnr-0e3b25468cb839039b7a49f0c5b5aba3db19f580.tar.bz2
nextpnr-0e3b25468cb839039b7a49f0c5b5aba3db19f580.zip
gui: Implement about dialog
Signed-off-by: gatecat <gatecat@ds0.me>
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 1deffcfb..110251b9 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -34,6 +34,7 @@ add_library(gui_${family} STATIC ${GUI_SOURCE_FILES} ${PYTHON_CONSOLE_SRC} ${GUI
include(${family}/family.cmake)
target_include_directories(gui_${family} PRIVATE ../${family} ${family} ../3rdparty/QtPropertyBrowser/src ../3rdparty/imgui ../3rdparty/qtimgui/)
+target_include_directories(gui_${family} PRIVATE ${CMAKE_BINARY_DIR}/generated)
if (BUILD_PYTHON)
target_include_directories(gui_${family} PRIVATE ../3rdparty/python-console ../3rdparty/python-console/modified)
endif()