aboutsummaryrefslogtreecommitdiffstats
path: root/ice40/CMakeLists.txt
diff options
context:
space:
mode:
authorWilliam D. Jones <thor0505@comcast.net>2020-08-22 21:09:21 -0400
committerWilliam D. Jones <thor0505@comcast.net>2020-08-22 21:09:21 -0400
commite63270f9188513016d20e6c88ec800d7cbb5f867 (patch)
tree6dd8e50b2ea15073a86da2f0b8e35082e223c3a6 /ice40/CMakeLists.txt
parent109aa6347442b0d9d163e73257c6fed1a61a3961 (diff)
downloadnextpnr-e63270f9188513016d20e6c88ec800d7cbb5f867.tar.gz
nextpnr-e63270f9188513016d20e6c88ec800d7cbb5f867.tar.bz2
nextpnr-e63270f9188513016d20e6c88ec800d7cbb5f867.zip
Fix MESSAGE indicating where externally-built .bbas live.
Diffstat (limited to 'ice40/CMakeLists.txt')
-rw-r--r--ice40/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ice40/CMakeLists.txt b/ice40/CMakeLists.txt
index 89203bbc..4275b358 100644
--- a/ice40/CMakeLists.txt
+++ b/ice40/CMakeLists.txt
@@ -85,6 +85,6 @@ else()
# serialize chipdb build across multiple architectures
set(PREVIOUS_CHIPDB_TARGET chipdb-ice40-bbas PARENT_SCOPE)
else()
- message(STATUS "Build nextpnr with -DICE40_CHIPDB=${CMAKE_CURRENT_BINARY_DIR}")
+ message(STATUS "Build nextpnr with -DICE40_CHIPDB=${CMAKE_CURRENT_BINARY_DIR}\chipdb")
endif()
endif()