aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/boards/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fpga_interchange/examples/boards/CMakeLists.txt')
-rw-r--r--fpga_interchange/examples/boards/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/fpga_interchange/examples/boards/CMakeLists.txt b/fpga_interchange/examples/boards/CMakeLists.txt
index 89951058..e5aae739 100644
--- a/fpga_interchange/examples/boards/CMakeLists.txt
+++ b/fpga_interchange/examples/boards/CMakeLists.txt
@@ -32,3 +32,11 @@ add_board(
device xc7z010
package clg400
)
+
+# This isn't a real board, all the real boards currently available use the LIFCL-40 but the LIFCL-17 speeds up runtime for testing
+add_board(
+ name lifcl17
+ device_family nexus
+ device LIFCL-17
+ package QFN72
+)