aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/boards
diff options
context:
space:
mode:
Diffstat (limited to 'fpga_interchange/examples/boards')
-rw-r--r--fpga_interchange/examples/boards/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/fpga_interchange/examples/boards/CMakeLists.txt b/fpga_interchange/examples/boards/CMakeLists.txt
index 18c8f96b..89951058 100644
--- a/fpga_interchange/examples/boards/CMakeLists.txt
+++ b/fpga_interchange/examples/boards/CMakeLists.txt
@@ -1,29 +1,34 @@
add_board(
name arty35t
+ device_family xc7
device xc7a35t
package csg324
)
add_board(
name arty100t
+ device_family xc7
device xc7a100t
package csg324
)
add_board(
name nexys_video
+ device_family xc7
device xc7a200t
package sbg484
)
add_board(
name basys3
+ device_family xc7
device xc7a35t
package cpg236
)
add_board(
name zybo
+ device_family xc7
device xc7z010
package clg400
)