aboutsummaryrefslogtreecommitdiffstats
path: root/fpga_interchange/examples/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fpga_interchange/examples/tests/CMakeLists.txt')
-rw-r--r--fpga_interchange/examples/tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/fpga_interchange/examples/tests/CMakeLists.txt b/fpga_interchange/examples/tests/CMakeLists.txt
index f0c6c53d..40ec8a75 100644
--- a/fpga_interchange/examples/tests/CMakeLists.txt
+++ b/fpga_interchange/examples/tests/CMakeLists.txt
@@ -1,6 +1,6 @@
add_subdirectory(wire)
add_subdirectory(const_wire)
-# FIXME: re-enable counter test as soon as post placement validity check completes successfully.
-#add_subdirectory(counter)
+add_subdirectory(counter)
+add_subdirectory(ram)
add_subdirectory(ff)
add_subdirectory(lut)