aboutsummaryrefslogtreecommitdiffstats
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 21d0c1e0..1deffcfb 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -40,10 +40,6 @@ endif()
target_compile_definitions(gui_${family} PRIVATE NEXTPNR_NAMESPACE=nextpnr_${family} ARCH_${ufamily} ARCHNAME=${family} QT_NO_KEYWORDS)
-if (USE_ABSEIL)
- target_compile_definitions(gui_${family} PRIVATE USE_ABSEIL)
-endif()
-
target_link_libraries(gui_${family} Qt5::Widgets)
foreach(lib_dep ${EXTRA_LIB_DEPS})