aboutsummaryrefslogtreecommitdiffstats
path: root/ice40/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ice40/CMakeLists.txt')
-rw-r--r--ice40/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ice40/CMakeLists.txt b/ice40/CMakeLists.txt
index 4275b358..7a878bf4 100644
--- a/ice40/CMakeLists.txt
+++ b/ice40/CMakeLists.txt
@@ -85,6 +85,6 @@ else()
# serialize chipdb build across multiple architectures
set(PREVIOUS_CHIPDB_TARGET chipdb-ice40-bbas PARENT_SCOPE)
else()
- message(STATUS "Build nextpnr with -DICE40_CHIPDB=${CMAKE_CURRENT_BINARY_DIR}\chipdb")
+ message(STATUS "Build nextpnr with -DICE40_CHIPDB=${CMAKE_CURRENT_BINARY_DIR}/chipdb")
endif()
endif()