aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEddie Hung <eddie@fpgeh.com>2019-06-28 15:02:50 -0700
committerGitHub <noreply@github.com>2019-06-28 15:02:50 -0700
commitc5563b67c849e084015040c8b0d25d5f9489be43 (patch)
treeb8ee73ac659a3a5092f6dc97fe84b98a28df304f
parentb3f162e94e61f739b84d8c6b31f203119805b2fb (diff)
parent8cb3655ecdf89102213a33c7474fb85f1ad0a033 (diff)
downloadyosys-c5563b67c849e084015040c8b0d25d5f9489be43.tar.gz
yosys-c5563b67c849e084015040c8b0d25d5f9489be43.tar.bz2
yosys-c5563b67c849e084015040c8b0d25d5f9489be43.zip
Merge pull request #1149 from gsomlo/gls-1098-abcext-fixup
Make abc9 pass aware of optional ABCEXTERNAL override
-rw-r--r--passes/techmap/Makefile.inc1
1 files changed, 1 insertions, 0 deletions
diff --git a/passes/techmap/Makefile.inc b/passes/techmap/Makefile.inc
index c45571b01..56f05eca4 100644
--- a/passes/techmap/Makefile.inc
+++ b/passes/techmap/Makefile.inc
@@ -10,6 +10,7 @@ OBJS += passes/techmap/abc.o
OBJS += passes/techmap/abc9.o
ifneq ($(ABCEXTERNAL),)
passes/techmap/abc.o: CXXFLAGS += -DABCEXTERNAL='"$(ABCEXTERNAL)"'
+passes/techmap/abc9.o: CXXFLAGS += -DABCEXTERNAL='"$(ABCEXTERNAL)"'
endif
endif