aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorSergeyDegtyar <sndegtyar@gmail.com>2019-09-09 08:33:26 +0300
committerMiodrag Milanovic <mmicko@gmail.com>2019-10-17 17:08:38 +0200
commit2ae7dec5300bb61a90842fefb1e846cd9f667a9e (patch)
tree08dc91d97768a9dc657a298d87b06e31576cb06c /Makefile
parent0d037bf9d8d866239de15d72dc8c5acd7ab5e5cf (diff)
downloadyosys-2ae7dec5300bb61a90842fefb1e846cd9f667a9e.tar.gz
yosys-2ae7dec5300bb61a90842fefb1e846cd9f667a9e.tar.bz2
yosys-2ae7dec5300bb61a90842fefb1e846cd9f667a9e.zip
Add tests for Xilinx UG901 examples
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 895cfbf89..ef02bc947 100644
--- a/Makefile
+++ b/Makefile
@@ -715,6 +715,7 @@ test: $(TARGETS) $(EXTRA_TARGETS)
+cd tests/arch && bash run-test.sh
+cd tests/ice40 && bash run-test.sh $(SEEDOPT)
+cd tests/rpc && bash run-test.sh
+ +cd tests/xilinx_ug901 && bash run-test.sh $(SEEDOPT)
@echo ""
@echo " Passed \"make test\"."
@echo ""