aboutsummaryrefslogtreecommitdiffstats
path: root/techlibs/ice40/Makefile.inc
diff options
context:
space:
mode:
authorEddie Hung <eddie@fpgeh.com>2019-10-04 16:58:55 -0700
committerEddie Hung <eddie@fpgeh.com>2019-10-04 16:58:55 -0700
commit7a45cd58566310f623bd567a393beb8a734ebf60 (patch)
tree3f97ec0e46c9f01db76e3f239140ce828b14b453 /techlibs/ice40/Makefile.inc
parent549d6ea467bddba24cc0ee43597b5ab62eb476e7 (diff)
parentaae2b9fd9c8dc915fadacc24962436dd7aedff36 (diff)
downloadyosys-7a45cd58566310f623bd567a393beb8a734ebf60.tar.gz
yosys-7a45cd58566310f623bd567a393beb8a734ebf60.tar.bz2
yosys-7a45cd58566310f623bd567a393beb8a734ebf60.zip
Merge remote-tracking branch 'origin/eddie/abc_to_abc9' into xaig_dff
Diffstat (limited to 'techlibs/ice40/Makefile.inc')
-rw-r--r--techlibs/ice40/Makefile.inc13
1 files changed, 7 insertions, 6 deletions
diff --git a/techlibs/ice40/Makefile.inc b/techlibs/ice40/Makefile.inc
index 92a9956ea..3c33fcb06 100644
--- a/techlibs/ice40/Makefile.inc
+++ b/techlibs/ice40/Makefile.inc
@@ -28,12 +28,13 @@ $(eval $(call add_share_file,share/ice40,techlibs/ice40/latches_map.v))
$(eval $(call add_share_file,share/ice40,techlibs/ice40/brams.txt))
$(eval $(call add_share_file,share/ice40,techlibs/ice40/brams_map.v))
$(eval $(call add_share_file,share/ice40,techlibs/ice40/dsp_map.v))
-$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc_hx.box))
-$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc_hx.lut))
-$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc_lp.box))
-$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc_lp.lut))
-$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc_u.box))
-$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc_u.lut))
+$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc9_model.v))
+$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc9_hx.box))
+$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc9_hx.lut))
+$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc9_lp.box))
+$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc9_lp.lut))
+$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc9_u.box))
+$(eval $(call add_share_file,share/ice40,techlibs/ice40/abc9_u.lut))
$(eval $(call add_gen_share_file,share/ice40,techlibs/ice40/brams_init1.vh))
$(eval $(call add_gen_share_file,share/ice40,techlibs/ice40/brams_init2.vh))