aboutsummaryrefslogtreecommitdiffstats
path: root/tests/asicworld/run-test.sh
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2019-02-17 11:39:14 +0100
committerGitHub <noreply@github.com>2019-02-17 11:39:14 +0100
commite45f62b0c56717a23099425f078d1e56212aa632 (patch)
treea87d0ea6125ae7a00210ad890716c4417994bf2c /tests/asicworld/run-test.sh
parent807b3c769733b8cf07f5b14674df41bd2788e09d (diff)
parentc245041bfe2ee0d5b5504fa5e9459ac52e836c33 (diff)
downloadyosys-e45f62b0c56717a23099425f078d1e56212aa632.tar.gz
yosys-e45f62b0c56717a23099425f078d1e56212aa632.tar.bz2
yosys-e45f62b0c56717a23099425f078d1e56212aa632.zip
Merge pull request #811 from ucb-bar/firrtlfixes
Update cells supported for verilog to FIRRTL conversion.
Diffstat (limited to 'tests/asicworld/run-test.sh')
-rwxr-xr-xtests/asicworld/run-test.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/asicworld/run-test.sh b/tests/asicworld/run-test.sh
index d5708c456..c22ab6928 100755
--- a/tests/asicworld/run-test.sh
+++ b/tests/asicworld/run-test.sh
@@ -11,4 +11,4 @@ do
done
shift "$((OPTIND-1))"
-exec ${MAKE:-make} -f ../tools/autotest.mk $seed EXTRA_FLAGS="-e" *.v
+exec ${MAKE:-make} -f ../tools/autotest.mk $seed EXTRA_FLAGS+="-e" *.v