aboutsummaryrefslogtreecommitdiffstats
path: root/tests/simple
diff options
context:
space:
mode:
authorClifford Wolf <clifford@clifford.at>2014-07-30 19:21:52 +0200
committerClifford Wolf <clifford@clifford.at>2014-07-30 19:23:26 +0200
commit7d98645fe8efcb446079a8a3cd8721ef5e27ee79 (patch)
treefe7f6e7e919f693dd784e8bded07531a664ac5b6 /tests/simple
parentceecf5b1535cf2e567c144bdbe143c8ba66c69d7 (diff)
downloadyosys-7d98645fe8efcb446079a8a3cd8721ef5e27ee79.tar.gz
yosys-7d98645fe8efcb446079a8a3cd8721ef5e27ee79.tar.bz2
yosys-7d98645fe8efcb446079a8a3cd8721ef5e27ee79.zip
Added "make -j{N}" support to "make test"
Diffstat (limited to 'tests/simple')
-rwxr-xr-xtests/simple/run-test.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/simple/run-test.sh b/tests/simple/run-test.sh
index ec1802cbd..6531d51ae 100755
--- a/tests/simple/run-test.sh
+++ b/tests/simple/run-test.sh
@@ -6,4 +6,4 @@ if ! which iverilog > /dev/null ; then
exit 1
fi
-exec bash ../tools/autotest.sh -G *.v
+exec ${MAKE:-make} -f ../tools/autotest.mk *.v