aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile2
-rwxr-xr-xmanual/clean.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index aa3703642..3dff837fb 100644
--- a/Makefile
+++ b/Makefile
@@ -54,7 +54,7 @@ ifeq (Darwin,$(findstring Darwin,$(shell uname)))
LDFLAGS += $(shell PKG_CONFIG_PATH=$$(brew list libffi | grep pkgconfig | xargs dirname) pkg-config --silence-errors --libs libffi)
# use bison installed by homebrew if available
BISON = $(shell (brew list bison | grep -m1 "bin/bison") || echo bison)
- SED = gsed
+ SED = sed
else
LDFLAGS += -rdynamic
LDLIBS += -lrt
diff --git a/manual/clean.sh b/manual/clean.sh
index f4a2ea83a..11c2e7bf2 100755
--- a/manual/clean.sh
+++ b/manual/clean.sh
@@ -1,2 +1,2 @@
#!/bin/bash
-for f in $( find . -name .gitignore ); do sed -re "s,^,find ${f%.gitignore} -name ',; s,$,' | xargs -r rm -f,;" $f; done | bash -v
+for f in $( find . -name .gitignore ); do sed -re "s,^,find ${f%.gitignore} -name ',; s,$,' | xargs rm -f,;" $f; done | bash -v