diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 10 |
1 files changed, 5 insertions, 5 deletions
@@ -713,12 +713,12 @@ test: $(TARGETS) $(EXTRA_TARGETS) +cd tests/opt && bash run-test.sh +cd tests/aiger && bash run-test.sh $(ABCOPT) +cd tests/arch && bash run-test.sh - +cd tests/ice40 && bash run-test.sh $(SEEDOPT) + +cd tests/arch/ice40 && bash run-test.sh $(SEEDOPT) + +cd tests/arch/xilinx && bash run-test.sh $(SEEDOPT) + +cd tests/arch/ecp5 && bash run-test.sh $(SEEDOPT) + +cd tests/arch/efinix && bash run-test.sh $(SEEDOPT) + +cd tests/arch/anlogic && bash run-test.sh $(SEEDOPT) +cd tests/rpc && bash run-test.sh - +cd tests/efinix && bash run-test.sh $(SEEDOPT) - +cd tests/anlogic && bash run-test.sh $(SEEDOPT) - +cd tests/ecp5 && bash run-test.sh $(SEEDOPT) - +cd tests/xilinx && bash run-test.sh $(SEEDOPT) @echo "" @echo " Passed \"make test\"." @echo "" |