aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-11-14 19:16:04 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-11-14 19:16:04 +0000
commit83ffa6f92ff129186fd59d595475dee253481997 (patch)
treec1722d87ad8493f923c227c69cd1bad65b09b184
parent945d0a1a12d743ecbfd1e02a8d4e1a7f2eba6162 (diff)
downloadmaster-187ad058-83ffa6f92ff129186fd59d595475dee253481997.tar.gz
master-187ad058-83ffa6f92ff129186fd59d595475dee253481997.tar.bz2
master-187ad058-83ffa6f92ff129186fd59d595475dee253481997.zip
ramips: use dd bs=4096k instead of bs=4M to make it more portable
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38806 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index a6db8136ae..3e845f8e37 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -368,7 +368,7 @@ define BuildFirmware/DCS930/squashfs
else \
dd if=$(KDIR)/image.$(2) of=$(KDIR)/dcs.tmp bs=64K count=5 conv=sync ;\
cat $(KDIR)/image.$(2) >> $(KDIR)/dcs.tmp ; \
- dd if=$(KDIR)/dcs.tmp of=$(call imgname,$(1),$(2))-factory.bin bs=4M count=1 conv=sync ;\
+ dd if=$(KDIR)/dcs.tmp of=$(call imgname,$(1),$(2))-factory.bin bs=4096k count=1 conv=sync ;\
$(STAGING_DIR_HOST)/bin/mkdcs932 $(call imgname,$(1),$(2))-factory.bin ; \
fi
endef