aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHamish Guthrie <hcg@openwrt.org>2008-12-18 12:04:40 +0000
committerHamish Guthrie <hcg@openwrt.org>2008-12-18 12:04:40 +0000
commit8e5e72994fbf3bf89eb83550dd4af7018aa7b419 (patch)
tree02e12ab9261ee0ef17800a660445ceaae7225e3d
parent970eeff92b9cc9ffe5de788b1f204c22a5fd251f (diff)
downloadmaster-187ad058-8e5e72994fbf3bf89eb83550dd4af7018aa7b419.tar.gz
master-187ad058-8e5e72994fbf3bf89eb83550dd4af7018aa7b419.tar.bz2
master-187ad058-8e5e72994fbf3bf89eb83550dd4af7018aa7b419.zip
cleanup
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13681 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ps3/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ps3/Makefile b/target/linux/ps3/Makefile
index 78fdfe2d70..7412a3644f 100644
--- a/target/linux/ps3/Makefile
+++ b/target/linux/ps3/Makefile
@@ -21,11 +21,13 @@ define Target/Description
Build bootloader images for the Sony PS3 Game Console
endef
+ifeq ($(CONFIG_TARGET_ps3_petitboot),y)
# no generic patches required
define Kernel/Prepare
bzcat $(DL_DIR)/$(LINUX_SOURCE) | $(TAR) -C $(KERNEL_BUILD_DIR) $(TAR_OPTIONS)
$(call PatchDir,$(PATCH_DIR),)
endef
+endif
KERNELNAME:="zImage"