aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-04-21 15:18:54 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-04-21 15:18:54 +0000
commite61d1ccbbf915c09d493ecb4dadcb8bf551d2828 (patch)
tree8ada894c7e90e942443e7790f3d338470bbd74ac
parent4522bd9b92e8c818f11bed3aebeb9ae1bc960964 (diff)
downloadmaster-187ad058-e61d1ccbbf915c09d493ecb4dadcb8bf551d2828.tar.gz
master-187ad058-e61d1ccbbf915c09d493ecb4dadcb8bf551d2828.tar.bz2
master-187ad058-e61d1ccbbf915c09d493ecb4dadcb8bf551d2828.zip
linux: add broken flag to targets which are using 2.6.30
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31410 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/goldfish/Makefile2
-rw-r--r--target/linux/ps3/Makefile2
-rw-r--r--target/linux/pxcab/Makefile2
-rw-r--r--target/linux/s3c24xx/Makefile2
-rw-r--r--target/linux/ubicom32/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/goldfish/Makefile b/target/linux/goldfish/Makefile
index 8bb3e61b8b..dae4c3e304 100644
--- a/target/linux/goldfish/Makefile
+++ b/target/linux/goldfish/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
ARCH:=arm
BOARD:=goldfish
BOARDNAME:=Goldfish (Android Emulator)
-FEATURES:=
+FEATURES:=broken
CFLAGS:=-O2 -pipe -march=armv5te -mtune=xscale -fno-caller-saves
LINUX_VERSION:=2.6.30.10
diff --git a/target/linux/ps3/Makefile b/target/linux/ps3/Makefile
index e36e333cfe..01b298975e 100644
--- a/target/linux/ps3/Makefile
+++ b/target/linux/ps3/Makefile
@@ -11,7 +11,7 @@ BOARD:=ps3
BOARDNAME:=Sony PS3 Game Console
MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
SUBTARGETS=petitboot
-FEATURES+=powerpc64
+FEATURES:=powerpc64 broken
LINUX_VERSION:=2.6.30.10
diff --git a/target/linux/pxcab/Makefile b/target/linux/pxcab/Makefile
index 7ca7c0536b..08ab70ff91 100644
--- a/target/linux/pxcab/Makefile
+++ b/target/linux/pxcab/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
ARCH:=powerpc
BOARD:=pxcab
BOARDNAME:=PowerXCell Accelerator Board
-FEATURES+=powerpc64 fpu ramdisk
+FEATURES:=powerpc64 fpu ramdisk broken
LINUX_VERSION:=2.6.30.10
diff --git a/target/linux/s3c24xx/Makefile b/target/linux/s3c24xx/Makefile
index 57f6aa3c72..f27bab2af9 100644
--- a/target/linux/s3c24xx/Makefile
+++ b/target/linux/s3c24xx/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
ARCH:=arm
BOARD:=s3c24xx
BOARDNAME:=Samsung S3C24xx
-FEATURES:=jffs2
+FEATURES:=jffs2 broken
CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -fno-caller-saves
SUBTARGETS:=openmoko-gta02
diff --git a/target/linux/ubicom32/Makefile b/target/linux/ubicom32/Makefile
index 62996d7bb2..96e5b5358a 100644
--- a/target/linux/ubicom32/Makefile
+++ b/target/linux/ubicom32/Makefile
@@ -12,7 +12,7 @@ TARGET_CFLAGS+= -DNO_FORK
ARCH:=ubicom32
BOARD:=ubicom32
BOARDNAME:=Ubicom IPxx
-FEATURES:=nommu ramdisk
+FEATURES:=nommu ramdisk broken
LINUX_VERSION:=2.6.30.10