aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2005-03-03 02:44:10 +0000
committerMike Baker <mbm@openwrt.org>2005-03-03 02:44:10 +0000
commit87f22e678a5764c4a17d78d6392ced68aeca3bad (patch)
treeeffa4303a465585ece60f334611d03d7157c5783 /Makefile
parent79cb6ffbb0ab38c4a41548fa9c39e29aedd0120a (diff)
downloadmaster-187ad058-87f22e678a5764c4a17d78d6392ced68aeca3bad.tar.gz
master-187ad058-87f22e678a5764c4a17d78d6392ced68aeca3bad.tar.bz2
master-187ad058-87f22e678a5764c4a17d78d6392ced68aeca3bad.zip
target/jffs2/blocksize.mk for setting block size (req. for wrt54g)
squashfs removed in favor of squashfs-lzma git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@301 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 0 insertions, 7 deletions
diff --git a/Makefile b/Makefile
index e490078bc5..bc69f2a1de 100644
--- a/Makefile
+++ b/Makefile
@@ -170,25 +170,21 @@ menuconfig: $(CONFIG)/mconf
-touch .config
-cp .config .config.test
@$(CONFIG)/mconf $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
config: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
oldconfig: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf -o $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
randconfig: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf -r $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
allyesconfig: $(CONFIG)/conf
#@$(CONFIG)/conf -y $(CONFIG_CONFIG_IN)
@@ -196,19 +192,16 @@ allyesconfig: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf -o $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
allnoconfig: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf -n $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
defconfig: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf -d $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
#############################################################
#