aboutsummaryrefslogtreecommitdiffstats
path: root/include/image.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-01-17 21:19:57 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-01-17 21:19:57 +0000
commit496f379a423e4695215c176d9eda654cb2051937 (patch)
treeed014680661eb5bb7ae3d3732abc110b353d4bd9 /include/image.mk
parent506958b6f34cefa863ee3cee3656ef6cadbd6eb8 (diff)
downloadmaster-187ad058-496f379a423e4695215c176d9eda654cb2051937.tar.gz
master-187ad058-496f379a423e4695215c176d9eda654cb2051937.tar.bz2
master-187ad058-496f379a423e4695215c176d9eda654cb2051937.zip
build: allow passing parameters to padjffs2 via the pad-rootfs command
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44015 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/image.mk')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index 06feef5516..eddf605ddf 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -304,7 +304,7 @@ define Build/append-rootfs
endef
define Build/pad-rootfs
- $(call prepare_generic_squashfs,$@)
+ $(call prepare_generic_squashfs,$@ $(1))
endef
define Build/pad-offset